BIOS error about VT-X/AMD-v during installation (and I've tried the FAQ)

Hi!

Unfortunately I still have the problem.
I’ve set up successfully on the BIOS, But still the same error message! “This computer doesn’t have VT-X/AMD-vn enable…” :frowning:

My PC: Dell Optiplex 7800

Hi @csongi16,

Please see http://lifeofageekadmin.com/enable-virtualization-on-dell-optiplex-755-to-run-oracle-virtualbox-4/

Thank you, now it works! :slight_smile:

1 Like

Hello, I went through my computer settings and found that my processor doesn’t support the virtualization technology.

Then, there is a way to install Local by Flywheel, or it’s impossible.

PS: my laptop model is Dell Studio 1555.

Thank you for your time and great support.

Hi Mostafa,

Thanks for the info!

Do you know what CPU your laptop has?

Thank you for tha fast reply Clay,

My CPU is

Intel Core 2 Duo CPU,T6500 @2.10 GHz 2.10 GHz, hope you can help :slight_smile:

Hi @mostafakhayri,

I wish I had better news! Unfortunately, the T6500 doesn’t support virtualization. Please see “Intel® Virtualization Technology (VT-x) ‡” on this page: https://ark.intel.com/products/39311/Intel-Core2-Duo-Processor-T6500-2M-Cache-2_10-GHz-800-MHz-FSB

Then there is no other way to install Local ?

Not at this time. Local uses Docker which requires virtualization support (Intel’s VT-x or AMD-v) to run.

Hi @clay, I have the same error even though I enabled everything in the bios.
This is my laptop:
https://tweakers.net/pricewatch/312633/hp-elitebook-8460p-(ly509eaabh)/specificaties/

Could you check if its compatible or whether I could use it or not!?

@shagun,

It looks like it should be fine!

Do you remember specifically what settings you turned on? Also, make sure that the setting is saved by pressing F10 instead of Esc

Just in case anyone needs the solution for this issue. I was able to install Local after I disable Hyper-V on Windows 10 settings. Reboot your machine after disable it and it should install without errors.

1 Like

@clay

Yes I do, I turned virtualzation and virtualaztion technology for directed I/O in the bios setup and pressed save and exit

Hyper-v and TXT technology are both disabled only I’m not sure if TXT should be disabled.

@clay
i m stuck installing host machine…i tried both enabling and disabling hyper vt-x.
still give this error
Lenovo G50-80 || INTEL i3-5005U || 4 gb ram || win10 64 bit

@shady,

Sorry about that!

Can you try manually disabling Hyper-V using the “Windows Features” panel? Here’s how: http://www.poweronplatforms.com/enable-disable-hyper-v-windows-10-8/

Mr Clay,
I am also facing problems with installation on windows pc,
I request a complete installation guide video by “Flywheel” engineer to help solve the issue and increase user base .
Hope to see a solution very soon,
Please convey by sms to registered users facing this issue.
Thanks
Suresh Varma

@clay
Hi, I am also experiencing this problem.
I have a Lenovo Yoga 330-11IGM laptop.
I entered bios and enabled Intel virtual technology. I double checked and it is enabled and saved.
I still can’t install Local by Flywheel. There is no Hyper-V options in Windows Features (maybe because this is windows home).
I updated bios, uninstalled virtual box and tried again but the error is still coming up.
Please help.

Thanks

Hi I had this same issue and discovers that Hyper V was causing a conflict. You simply need to disable hyper v from Control Panel\All Control Panel Items\Programs and Features by selecting turn windows features on or off and unchecking the Hyper V option

I solved this issue installing over last official Oracle VirtualBox (6.0.10 current) and removing Windows 10 Pro 1903’s features:
Virtual Machine Platform (was already disabled)
Hyper-V (was already disabled)
Windows Defender Application Guard (not sure, but in case disable this one too)
AND Windows Sandbox (was enabled!)

Hi all,

We know how frustrating this issue can be so I’m happy to say that we released the public beta of Local Lightning which is the next major iteration of Local.

Local Lightning no longer requires virtualization, which means you can run Local without worrying about this BIOS setting or conflicting with Hyper-V. :smiley:

See Local Lightning Public Beta for more details! We’d love to hear how it works for you.