Cannot unzip Local 3.0.4 zip file for Mac


#1

Hello - I have downloaded the Local by Flywheel installation package for mac (local-by-flywheel-3-0-4-mac.zip) but cannot unzip it. I have tried on two different Macs running the latest Mojave OS and tried unzipping the file natively and using Stuffit. Stuffit gives an error message that the file has a problem. Native unzipping (in Finder) does nothing. I am unzipping in an empty folder so that I can make sure I catch the result of the expansion. I have tried 4 down loads of the file. Before downloading the ZIP, I followed the “upgrade” popup from my running Local but that didn’t work. I think the version (2.2) is too old? Thank you in advance.


#2

Hey @Alexandros787

Where are you getting the download? Can you try re-downloading it from the releases page here in the community forums: https://local.getflywheel.com/community/c/releases

Are there any error messages that show when unzipping the file? Have you tried using the terminal and the unzip command? Let me know if you want a little more help to get this working correctly.

– Ben


#3

Hi Ben – I downloaded the ZIP file from the Local by Flywheel site, after signing in (or creating a new account). The unzipping process was failing on two Macs that I have… and I was trying to unzip through Path Finder, my regular “substitute” Finder app. Because Stuffit Expander also produced an error message I really thought the ZIP file was the problem. When earlier this past week I successfully unzipped it on a friend’s Mac (through Finder), I realized where the problem lie. I’m “all set” now. Sorry for the commotion. Lesson: stick to Finder – or use the UNIX unzip command (that would have been a good alternative).
Cheers.


#4

Great to hear @Alexandros787 – I’m glad you got it figured out!

If you have any other questions, just let me know!

– Ben