Can't enable Faster Docker Volumes on Win 10


#1

Hey there. I’ running Local 3.0.4 in a Win 10 pc with Core i7 processor, 16 GB RAM, and an SSD, but it’s annoyingly slow. I read that I should enable Faster Docker Volumes to help with speed but every time I do it I get a server error when loading a page, followed by Local disabling it automatically with the following messages:

Local has successfully disabled Faster Docker Volumes

Restarting NFS Server

I tried manually enabling Local-Flywheel-WinNFSd.exe in the Firewall but it was not appearing there. I clicked on “allow another app” and manually added Local-Flywheel-WinNFSd.exe but I keep getting the same error. I have no other antivirus or firewall software installed.

Can anybody help?

Here’s my log file:
local-by-flywheel.log (829.9 KB)