Missing Site container when cloning a site



I am cloning a site but each time it hangs on “Duplicating Site Container” and then I get an error message that the site container is missing.

I’m using Local version 2.4.5

Can you help with this?


'Environment' Matter If Move Site To Host?

And me… any joy anywhere else?


@digiden What version of Local are you using? Windows/Mac? Do you have faster docker volumes turned on? Would you mind posting the log file?

@thinkpath Have you seen this same issue after upgrading and such since Nov?


I’m having this same issue. Local just seems to hang when I try to clone a site.

Local v3.0.4
Mac OS 10.14.2
Tried Faster docker volumes on and off, seems to make no difference

Log File:
local-by-flywheel.log (978.2 KB)


I have already sent all of that on the support ticket!


I’ve got this exact same issue and it is incredibly frustrating. I downgraded to v3.0.0 and it was still an issue.

This lead me to believe it was rather something to do with the virtualisation.

~/Library/Logs/local-by-flywheel.log showed me some interesting things.

Jan 26, 2019, 11:01 AM GMT+13 - warn: [main/SiteModel] wpInstalled not returning "installed" .
'Error: This does not seem to be a WordPress install.\nPass --path=`path/to/wordpress` or run `wp core download`.' }
Jan 26, 2019, 11:01 AM GMT+13 - warn: [main/waitForFile] /conf/php/7.2.0/etc/php-fpm.conf does not exist 

So I changed the environment for the site I was trying to clone. In my case I just changed it from custom to preferred. Then the clone worked. I did this for another two sites and I confirm that this is a working fix.

My preliminary thoughts are that it appears that each new version of Local introduces new revisions of available PHP versions. Sites that are configured to use a custom environment might be ‘stuck’ on a particular version that no longer exists in the new revised list. Just a guess. This may be the reason ‘wpInstalled’ is returning a falsey value and therefore hangs the cloning process.

You’re Welcome.


Hi Rob, try my workaround above


Sorry, newbie here. I can’t see how to do this in LBF. Can you tell me how exactly? Thanks.


Ah…think I figured it out…site needed to be running in order to be able to click ‘Change’ button. :slight_smile:


I upgraded to 3.0.4 but had the same problem. However, I went to Help > Restart Local Machine and that seems to have fixed the issue for one clone I just did.