Setting the WordPress Version


#1

With the recent release of 5.x.x I’ve noticed that new sites are currently using 5.x.x when we actually have some sites still using 4.x.x. I’m not sure how useful this would be, but at least now it would be really cool to be able to set the WordPress version and have it switch dynamically…


#2

You can use below wpcli command to downgrade the WordPress version.

wp core update --version=4.9.8 --force


#3

I think you need double quotes around the version number.


#4

Yup this is :100:way to do it. Thanks for the info! But not to say that it wouldn’t be cool to be able to do this via the UI that does this… Maybe a good addon idea.


#5

Bump!
First thing I do after setting up a new website is downgrading WP to the latest 4.9.x version. I absolutely hate what has been introduced in WP5 and refuse to work with it. I also don’t want to use a plug-in to Disable Gutenberg, I don’t want it included at all.

So, please include an option to choose the WP version, maybe in ‘Advanced Options’ or as an add-on.

Yes, I know, at some point I’ll probably switch everything to ClassicPress which today will release its first official version.